Last week, Red Hat released the beta of Enterprise Linux 6.9. This new version of RHEL supports Transport Layer Security (TLS) 1.2. This gives RHEL 6.9 complete support for TLS 1.2 in the shipped security libraries. TLS 1.2 is recommended by modern security standards. Simultaneously, insecure cryptographic protocols and algorithms, such as MD5, SHA0, RC4, or 512-bit DH, have been deprecated. For this reason alone, you’ll want to upgrade to RHEL 6.9 as soon as possible.